We wanted to send an annoucement to all customers notifying them of the following security vulnerability:

http://seclists.org/oss-sec/2015/q1/269
http://ma.ttias.be/ghost-critical-glibc-update-cve-2015-0235-gethostbyname-calls/

This affects CentOS 5/6/7, as well as some Ubuntu and Debian distributions. 

We will be updating and rebooting all webserver and VPS servers over the next few hours as well as our internal/external facing systems, so please expect short outages as we reboot each node once patches/updates are completed.

You can run yum update on your CentOS systems to patch the system on 5/6/7. You can patch ubuntu/debian by running apt-get update / apt-get upgrade.

Please feel free to open a ticket, if you have any questions/comments.

We would recommend that all dedicated server customers update and reboot their systems as well to ensure security.

Thanks,
MangoXchange Security Team

Thursday, January 29, 2015

« Back

Powered by WHMCompleteSolution

Language:

LoadingRetrieving latest tweet...

Back to Top

2002 - 2013 ? MangoXchange Webhosting Services. All rights reserved.